version and/or visibility problem with plugin ??

I created 2 plugins : 1 for Ant and 1 for AntCommand.
I have tried different solution but each time when I use an ant class in AntCommand it never find it (ClassNotFoundException).

I have checked the versions, the plugin names but it doesn't work.
The 2 plugins are inactive. If I do a reload on Ant plugin there is an exception asking for a version 0.1.8-dev (version of JNode) but Ant plugin version is 1.6.1 !
With @[email protected] in the 2 plugins it doesn't give a better result.

The only way I found is putting Ant libs inside the log4j plugin descriptor. That's really bad.

Do you have any idea on how to solve this ?

Specify version as plugin parameter

You should be able to set the 1.6.1 version an give that version as second parameter of the plugin command.

like: "plugin [plugin-name] 1.6.1"